Potential Order & Pay Issue
Incident Report for Toast System
Resolved
The Toast system has returned to normal. Thank you for your patience. If you continue to experience issues, please contact Toast Customer Care at (617) 682-0225.
Posted Feb 27, 2021 - 19:31 EST
Monitoring
Issues related to Order & Pay have been identified and remedied. Service is now restored.
Posted Feb 27, 2021 - 19:30 EST
Investigating
We’re investigating a technical issue that has led to a disruption in some restaurant’s Order & Pay orders and payments.

We’re actively working to understand the root cause and to ensure no additional orders are impacted. Orders can be placed through the POS as a workaround until a resolution is in place.
Posted Feb 27, 2021 - 19:15 EST
This incident affected: Order Processing / KDS and Card Processing.