Toast Status Update
Incident Report for Toast System
Resolved
This incident has been resolved and card processing has fully recovered.
Posted Feb 06, 2023 - 17:51 EST
Update
We are continuing to investigate this issue.
Posted Feb 06, 2023 - 15:30 EST
Investigating
We were notified of issues that are affecting Discover credit card processing. You may experience prolonged processing times, receive error, or denial messages on credit card transactions. Our investigation remains ongoing, and we will share more information as we receive updates.
Posted Feb 06, 2023 - 15:15 EST
This incident affected: Card Processing.