Customer Care Service Disruption
Incident Report for Toast System
Resolved
We are observing a return to full functionality. Access to Customer Care and Toast Central has been restored.
Posted May 11, 2021 - 20:57 EDT
Update
A widespread outage caused by an external partner has impacted the systems we use to provide customer support. Access to Customer Care and Toast Central remains limited at this time.
Posted May 11, 2021 - 19:25 EDT
Investigating
We are investigating an issue with an external partner that has led to a disruption in our customer ticket management system. Access to Customer Care and Toast Central will be limited until further notice.

We're actively working to understand the root cause and to ensure our Customer Care services are available again ASAP. We will continue to post updates to this page as more information becomes available.
Posted May 11, 2021 - 18:02 EDT
This incident affected: Customer Care Phone Line.