Potential Support Chat and Toast Central Issue
Incident Report for Toast System
Resolved
This incident has been resolved.
Posted Oct 14, 2021 - 11:51 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 14, 2021 - 11:25 EDT
Investigating
We're investigating a technical issue that has led to a disruption in our Customer Care chat and accessing cases through Toast Central for some Toast accounts.

We're actively working to understand the root cause and to ensure these services are available again ASAP. We will continue to post updates to this page as more information becomes available. For additional assistance, please see our help resources at central.toasttab.com.
Posted Oct 14, 2021 - 11:25 EDT
This incident affected: Website.