Email Marketing
Incident Report for Toast System
Resolved
This incident has been resolved and Email Marketing has returned to fully operational. Thank you for your patience. If you continue to experience issues, please contact Toast Customer Care.
Posted Sep 12, 2022 - 16:44 EDT
Investigating
We are aware of and investigating an issue affecting Toast Marketing preventing the use of email messaging. Updates will be provided here as they are available.
Posted Sep 12, 2022 - 09:33 EDT
This incident affected: POS Web application.