Device Crashing after update
Incident Report for Toast System
Resolved
This incident has been resolved.
Posted Apr 14, 2021 - 16:18 EDT
Identified
As we are rolling out the latest updates to the Toast app, we know that a very small percent of tablets might encounter an error that crashes the device. Don’t fret, as there is a quick and simple solution for this. Please follow the instructions below:

1. You may also proceed to clear your device’s data by selecting the circular home button at the bottom of your screen.
2. Open the Settings app and select Apps.
3. Find the Toast POS app and select it.
4. Select Force Stop and choose OK when prompted.
5. On the same page, select Storage.
6. Select Clear Data and choose OK when prompted.
*Note, on some terminals, Clear Data may be listed on the same page as Force Stop.
**If you happened to take any credit card payments on the device before it crashed, please double check your sales on the Toast Backend to ensure that those payments are there.
Posted Apr 14, 2021 - 12:48 EDT
This incident affected: Toast POS app.