Potential Discounts Issue
Incident Report for Toast System
Resolved
This issue has been resolved in a new Toast app update. Any affected customers will receive this update to their devices by 4am local time on 5/19.
Posted May 18, 2022 - 19:18 EDT
Identified
We are aware of an issue affecting a small group of customers regarding discounts requiring a manager passcode in the latest release of the Toast App.

Our engineering team is currently developing a fix for this issue and will be issuing an updated version soon. Thank you for your patience.
Posted May 18, 2022 - 14:19 EDT
This incident affected: Order Processing / KDS.