SMS Text Notification Delays
Incident Report for Toast System
Resolved
This incident has been resolved.
Posted Jan 19, 2020 - 08:49 EST
Update
The Toast system is returning to normal. We will continue to monitor it closely. Thank you for your patience.
Posted Jan 19, 2020 - 01:51 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 18, 2020 - 23:57 EST
Update
We are continuing to work on a fix for this issue.
Posted Jan 18, 2020 - 22:50 EST
Update
We are continuing to work on a fix for this issue.
Posted Jan 18, 2020 - 22:48 EST
Update
We are continuing to work on a fix for this issue.
Posted Jan 18, 2020 - 22:44 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 18, 2020 - 22:39 EST
Investigating
SMS Text Notification may be delayed up to 45 minutes. We've identified the cause and is currently being investigated.
Posted Jan 18, 2020 - 22:39 EST
This incident affected: Order Processing / KDS, Card Processing, and Online Ordering.