Toast Takeout - Text Messaging failure
Incident Report for Toast System
Resolved
The Toast system has returned to normal. Thank you for your patience. If you continue to experience issues, please contact Toast Support at (617) 682-0225.
Posted Jan 14, 2020 - 20:59 EST
Investigating
We are currently experiencing an issue with our Text messages failing for Toast Takeout.
Posted Jan 14, 2020 - 20:57 EST
This incident affected: Online Ordering.