Gift Card Lookup Site Offline
Incident Report for Toast System
Resolved
This incident has been resolved.
Posted Jan 11, 2023 - 19:30 EST
Investigating
Toast is experiencing an issue with the Gift Card Lookup Site. This page is unavailable to your guests until further notice. Our team is working on bringing this page back up as soon as possible. Thank you for your patience in the meantime. Gift Card balances can still be looked up on the POS. We apologize for the inconvenience.
Posted Jan 11, 2023 - 16:25 EST
This incident affected: POS Web application.