RESOLVED: Degraded Performance with Online Ordering - Guest may not get notified of online order going through. Slowness when ordering.
Incident Report for Toast System
Resolved
RESOLVED: We have resolved the issue with Online Ordering and service levels have been restored.
Posted Aug 07, 2020 - 18:28 EDT
Monitoring
We have resolved the issue and service levels have been restored.
Posted Aug 07, 2020 - 18:19 EDT
Update
We are continuing to investigate this issue.
Posted Aug 07, 2020 - 18:03 EDT
Investigating
Online Ordering and OPT is experiencing a degradation of service. Guests will notice a slowdown browsing menus and may be unable to place an order. Our engineers are working on a fix.
Posted Aug 07, 2020 - 17:44 EDT
This incident affected: Online Ordering.