Login and Password Reset Incident
Incident Report for Toast System
Resolved
This incident has been resolved.
Posted Mar 20, 2024 - 14:58 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 20, 2024 - 14:48 EDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 20, 2024 - 14:33 EDT
Identified
We are aware of an issue with a partner that could affect your ability to log in or reset your password. We have identified the issue and are working on resolving the incident.
Posted Mar 20, 2024 - 14:25 EDT
This incident affected: POS Web application, Payroll Web application, xtraCHEF, and Sling by Toast Scheduling.