Online Ordering Incident

Incident Report for Toast System

Resolved

This issue has been resolved and Toast Online Ordering has returned to normal. Thank you for your patience.
Posted Aug 14, 2024 - 17:13 EDT

Identified

We have identified the issue affecting Toast Online Ordering and our engineers are working on a fix. We'll update here as new information is available.
Posted Aug 14, 2024 - 14:25 EDT

Investigating

We are aware of an issue affecting Toast Online Ordering and are investigating. Updates will be provided here as they are available.
Posted Aug 14, 2024 - 14:03 EDT
This incident affected: Online Ordering and Mobile Dining Solutions (MDS).