Toast IQ Latency

Incident Report for Toast System

Resolved

This issue has been resolved.
Posted Feb 02, 2026 - 11:01 EST

Investigating

We are aware of an issue that may result in slowness when using Toast IQ for some customers. We are working to resolve this issue as quickly as possible.
Posted Feb 02, 2026 - 09:22 EST
This incident affected: POS Web application.