Toast Status Update - Card Processing
Incident Report for Toast System
Resolved
This incident has been resolved and Toast Systems have returned to normal. If you continue to experience issues, please contact Toast Customer Care at (617) 682-0225.
Posted Jun 16, 2022 - 02:02 EDT
Monitoring
We have been alerted to issues affecting some card processing in Toast. We are seeing signs of recovery and our engineering team is monitoring for stability. We will keep you updated as new information is available.
Posted Jun 16, 2022 - 01:42 EDT
This incident affected: Card Processing.