Publishing Outage

Incident Report for Toast System

Resolved

This incident has been resolved.
Posted Apr 03, 2026 - 09:44 EDT

Monitoring

We are monitoring a fix for the issue.
Posted Apr 03, 2026 - 09:35 EDT

Investigating

We are currently investigating an issue affecting Publishing for both Toast Web and through POS workflows. Updates will be provided as we learn more.
Posted Apr 03, 2026 - 09:18 EDT
This incident affected: Toast POS app and POS Web application.