Toast Status Update - System Disruption
Incident Report for Toast System
Resolved
This incident has been resolved.
Posted May 20, 2020 - 13:18 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 20, 2020 - 13:09 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 20, 2020 - 13:02 EDT
Investigating
We have been alerted to system issues affecting Online Ordering with DoorDash. We know that this can significantly impact your operations. Our engineers are investigating the cause and working to resolve the issue as soon as possible. We will update this page as new information is available.
Posted May 20, 2020 - 12:58 EDT
This incident affected: Online Ordering.