Toast Status Update - Toast Web Reporting

Incident Report for Toast System

Resolved

This incident has been resolved.
Posted May 03, 2024 - 14:25 EDT

Update

We are continuing to work on a fix for this issue. At this time users will be redirected to the previous version of Sales Summary while we implement a permanent fix.
Posted May 03, 2024 - 12:18 EDT

Identified

We’ve identified the issue affecting access to Toast reports and our engineers are working to deploy a fix. Thank you for your patience.
Posted May 03, 2024 - 09:13 EDT

Investigating

We have been alerted to system issues affecting access to select Toast reports. Our engineers are investigating the cause and working to resolve the issue as soon as possible. We will update this page as new information is available.
Posted May 03, 2024 - 08:50 EDT
This incident affected: POS Web application and Restaurant Reporting.