Devices Offline

Incident Report for Toast System

Resolved

This incident has been resolved with minimal impact.
Posted 10 months ago. Jun 05, 2024 - 15:15 EDT

Investigating

We are investigating an issue that may cause your devices to show the Toast Service Disruption banner. We will provide updates as we learn more.
Posted 10 months ago. Jun 05, 2024 - 14:53 EDT
This incident affected: Order Processing / KDS, Toast POS app, Online Ordering, and Mobile Dining Solutions (MDS).