Toast Status Update - Publishing

Incident Report for Toast System

Resolved

This incident has been resolved.
Posted Aug 01, 2025 - 14:15 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 01, 2025 - 14:04 EDT

Investigating

We are aware of an issue affecting publishing which may cause delays in configuration changes reflecting on your Toast POS devices. Our engineering team is currently investigating and we will update with more information as it becomes available.
Posted Aug 01, 2025 - 12:56 EDT
This incident affected: Toast POS app and POS Web application.