Payments Incident - UK

Incident Report for Toast System

Resolved

This incident has been resolve and payment processing is fully operational for customers in the United Kingdom.
Posted Jan 10, 2024 - 10:04 EST

Monitoring

We have seen improvement in the performance for payments for customers in the United Kingdom. We will continue to monitor this issue.
Posted Jan 10, 2024 - 09:58 EST

Investigating

We are aware of an issue that may affect payments for some customers in the United Kingdom. Our investigation remains ongoing, and we will share more information as we receive updates. Thank you for patience as we work to restore full performance.
Posted Jan 10, 2024 - 09:46 EST
This incident affected: Card Processing.