Toast Status Update - Guest Login
Incident Report for Toast System
Resolved
This incident has been resolved.
Posted May 13, 2024 - 09:16 EDT
Investigating
We are aware of an issue preventing guests from logging into Online Ordering and the Toast Takeout app and our teams are investigating. Guests are still able to checkout without logging in. Updates will be provided here as they are available.
Posted May 13, 2024 - 08:58 EDT
This incident affected: Online Ordering and Mobile Dining Solutions (MDS).