Online Ordering

Incident Report for Toast System

Resolved

This incident has been resolved.
Posted Mar 14, 2024 - 19:02 EDT

Monitoring

A fix has been implemented and we will continue to monitor the results.
Posted Mar 14, 2024 - 18:55 EDT

Investigating

We are currently investigating an issue related to Online Ordering. Our Engineering team is diligently working to resolve the issue and we will provide updates as we learn more.
Posted Mar 14, 2024 - 18:17 EDT
This incident affected: Online Ordering.