UberEats Disruption

Incident Report for Toast System

Resolved

This incident has been resolved.
Posted Jul 15, 2026 - 19:40 EDT

Monitoring

We are continuing to monitor from our end.
Posted Jul 15, 2026 - 19:25 EDT

Update

We are continuing to work on a fix for this issue.
Posted Jul 15, 2026 - 18:50 EDT

Identified

We are aware of an ongoing UberEats disruption affecting the UberEats integration and Toast Delivery Services for some customers.

For additional information on service interruptions from Third Party partners, please contact the partner directly.
Posted Jul 15, 2026 - 18:50 EDT
This incident affected: Online Ordering.