API Orders and Menu Configuration

Incident Report for Toast System

Resolved

This incident has been resolved.
Posted Feb 22, 2026 - 18:26 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 22, 2026 - 18:17 EST

Investigating

We are currently investigating an issue related to a errors that could affect API Orders and Menu Configuration.
Posted Feb 22, 2026 - 17:20 EST
This incident affected: Toast POS app, POS Web application, Online Ordering, and Mobile Dining Solutions (MDS).