Sling - Push Notifications

Incident Report for Toast System

Resolved

This incident has been resolved.
Posted Sep 03, 2025 - 12:42 EDT

Investigating

We are currently investigating an issue related to push notifications for schedules that are not being delivered via the MyToast mobile application.
Posted Sep 03, 2025 - 11:56 EDT
This incident affected: Sling by Toast Scheduling.