07/02/2025 - Legacy Reporting Partial Outage

Incident Report for Toast System

Resolved

We have employed a fix and have seen full recovery. This incident has been resolved.
Posted Jul 02, 2025 - 15:14 EDT

Update

We are continuing to work on a fix for this issue.
Posted Jul 02, 2025 - 13:31 EDT

Identified

We have identified the source of the issue and are currently putting the fix in place.
Posted Jul 02, 2025 - 13:31 EDT

Investigating

We are currently aware of an issue affecting some legacy reports such as Orders and Payments Reports preventing proper downloads. We are working to resolve the issue as soon as possible.
Posted Jul 02, 2025 - 13:29 EDT
This incident affected: Restaurant Reporting.