Issues loading the Toast payroll database
Incident Report for Toast System
Resolved
This incident has been resolved
Posted Oct 12, 2021 - 15:54 EDT
Monitoring
A fix has been implemented and we are continuing to monitor.
Posted Oct 12, 2021 - 15:47 EDT
Update
This current outage is impacting customers that use the Toast Payroll Module. Labor reports, and other non-Toast Payroll functionalities will not be impacted.
Posted Oct 12, 2021 - 15:42 EDT
Identified
The issue has been identified and a fix is being implemented
Posted Oct 12, 2021 - 15:36 EDT
Investigating
An issue has been identified with the Toast payroll database affecting login, page load and payroll processing. The team are investigating.
Posted Oct 12, 2021 - 15:33 EDT
This incident affected: Payroll Web application and Payroll Processing.