Toast Status Update

Incident Report for Toast System

Resolved

This incident has been resolved and card processing has fully recovered.
Posted Nov 18, 2022 - 21:14 EST

Monitoring

A fix has been implemented, and we’re seeing signs of recovery in American Express card processing
Posted Nov 18, 2022 - 20:30 EST

Identified

We have been alerted to issues affecting American Express payments. Amex is aware of the issue and working to resolve this as quickly as possible. You may experience prolonged processing times or receive error messages or denials on Amex transactions.

At this time please advise all servers and staff to attempt an alternate payment method if they experience issues.

We will keep you updated as new information is available.
Posted Nov 18, 2022 - 20:19 EST

Update

We were notified of service disruption and we are working diligently to address the issue. You may experience prolonged processing times or receive error messages on select credit card transactions. Our investigation remains ongoing, and we will share more information as we receive updates.

Please advise all servers and staff to attempt an alternate payment.
Posted Nov 18, 2022 - 19:51 EST

Investigating

We are aware of an issue affecting Toast Systems and are investigating. Updates will be provided here as they are available.
Posted Nov 18, 2022 - 19:44 EST
This incident affected: Card Processing.