Toast Delivery Services - Outage
Incident Report for Toast System
Resolved
Toast Delivery Services have been fully restored. Thank you for your understanding and patience.
Posted Apr 25, 2024 - 00:28 EDT
Update
We continue to see a positive rate of successful orders processed via Toast Delivery Services. With that said, we are still monitoring the issue to ensure we catch any potential regressions.
Posted Apr 24, 2024 - 23:59 EDT
Monitoring
We are seeing a recovery in Toast Delivery Services. We are continuing to monitor the situation and will provide updates as necessary.
Posted Apr 24, 2024 - 22:53 EDT
Investigating
We are currently investigating an issue with Toast Delivery Services. We are seeing that this currently affects all Toast Delivery Services Orders. We will provide an update when we learn more.
Posted Apr 24, 2024 - 22:42 EDT
This incident affected: Online Ordering.