Online Ordering | Kitchen Display ticket routing

Incident Report for Toast System

Resolved

This incident has been resolved. If you are still experiencing issues related to this, please log in to the Toast Backend. You will see an alert in the bottom-right corner of your screen that will guide you through the steps to resolve the issue.
Posted Sep 05, 2025 - 16:16 EDT

Identified

We have identified the issue and are working on a resolution. In the meantime, we recommend navigating to the Device Setup on any KDS devices that you have. You can follow the article below to make these changes, which will allow for the tickets to appear as intended:

The Dining Options that need to be marked to display are named: "Online Ordering - Takeout" and "Online Ordering - Delivery"

https://central.toasttab.com/s/article/Print-Routing-by-Dining-Option#filtertickets
Posted Sep 05, 2025 - 14:08 EDT

Investigating

We are currently investigating an issue related to ticket routing for Online Ordering. This affects orders and their visibility on KDS devices.
Posted Sep 05, 2025 - 12:54 EDT
This incident affected: Order Processing / KDS.