Paytronix Incident
Incident Report for Toast System
Resolved
This incident has been resolved.
Posted Apr 02, 2024 - 19:05 EDT
Identified
We have identified an issue that may impact your third party (i.e. non-Toast) gift cards and loyalty program. At this time, third party, Paytronix gift card/loyalty activations, redemptions, and balance inquiries are unavailable.

We are working closely with Paytronix and will update once there is resolution. If you have questions about your gift cards or loyalty programs please contact Paytronix.
Posted Apr 02, 2024 - 17:43 EDT