Discounts Page Incident

Incident Report for Toast System

Resolved

This incident has been resolved.
Posted Dec 17, 2025 - 19:10 EST

Investigating

We are aware of an issue that may result in some customers not being able to access the Discounts and Promo Codes page on ToastWeb. The Offers page is still accessible. Engineering is currently investigating this issue.
Posted Dec 17, 2025 - 17:21 EST