"Toast Service Disruption" message on POS App
Incident Report for Toast System
Resolved
This incident has been resolved.
Posted Oct 07, 2021 - 18:17 EDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 06, 2021 - 17:03 EDT
Identified
Some customers are experiencing a "Service Disruption" alert following the latest Toast App Update. If you are seeing this, try these steps:
- Restart your terminal by disconnecting power, waiting 30 seconds, and then reconnecting the power.

If the issue persists, Force Stop the app by following these steps:
- Swipe down from the top right corner of your screen, then swipe down from the top right corner again to reveal the “Settings” gear icon.
- Select Apps (or Apps & Notifications)
- Select Toast POS
- Select Force Stop
- Select “OK” from the popup
- Select the Circle icon at the bottom center of your screen
- Select Toast POS to reopen the app

If you are experiencing a different issue, or if the above steps did not resolve your issue, please reach out to Toast Customer Care.
Posted Oct 06, 2021 - 15:35 EDT
This incident affected: Device Synchronization.