Card Processing

Incident Report for Toast System

Resolved

This incident has been resolved.
Posted Jul 30, 2026 - 10:08 EDT

Update

We are continuing to monitor for any further issues.
Posted Jul 30, 2026 - 09:58 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 30, 2026 - 09:44 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 30, 2026 - 09:26 EDT

Update

We were notified of service disruption and we are working diligently to address the issue. You may experience prolonged processing times or receive error messages on card transactions. Our investigation remains ongoing, and we will share more information as we receive updates.

Please advise all servers and staff to use Background Processing with every order. This will ensure that all orders are processed once we are back online.
https://toast.help/offline
Posted Jul 30, 2026 - 09:23 EDT

Update

We are continuing to investigate this issue.
Posted Jul 30, 2026 - 09:12 EDT

Investigating

We are currently investigating this issue.
Posted Jul 30, 2026 - 09:04 EDT
This incident affected: Card Processing and Online Ordering.