Toast Orders - Red Checks

Incident Report for Toast System

Resolved

This incident has been resolved.
Posted Aug 21, 2024 - 14:59 EDT

Monitoring

We are aware of an issue that affected Toast Systems this morning and have resolved the root cause, but there are potential lingering effects for some customers.

Around 1,000 restaurants have the potential for a Red Check(s) to appear on their devices.

Please call Customer Care at (617) 682-0225.
Posted Aug 21, 2024 - 14:21 EDT
This incident affected: Order Processing / KDS.