Toast Backend - Login Issue

Incident Report for Toast System

Resolved

This incident has been resolved. If you continue to experience issues logging into your account via Toast Backend, please call Toast Customer Care (617) 682-0225, or chat with Care, for additional help resolving the issue.
Posted Feb 18, 2026 - 18:21 EST

Investigating

We apologize for the earlier update, but we are still investigating the issue and will provide updates as we learn more.
Posted Feb 18, 2026 - 18:06 EST

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 18, 2026 - 16:13 EST

Investigating

We are currently investigating an issue related to the inability to log into the Toast Backend.
Posted Feb 18, 2026 - 15:54 EST
This incident affected: POS Web application.