Toast's Security Update Regarding the Salesloft Drift Incident

Incident Report for Toast System

Resolved

This incident has been resolved.
Posted Sep 18, 2025 - 17:05 EDT

Monitoring

Toast recently was made aware of a widespread security incident targeting Salesloft’s Drift application, which provides chat support functionality on Toast’s website and connects to Salesforce, Toast’s CRM system. We immediately disabled Drift upon learning of the incident, and validated it did not affect our core Toast product offerings (such as our POS system).

Our investigation indicates that an actor used credentials stolen from Salesloft to access a small subset of information from Toast’s Salesforce instance, and were potentially able to access some business contact information, support case content, as well as Salesforce logs and configuration data. Learn more about this incident → https://updates.toasttab.com/announcements/toast-s-security-update-regarding-the-salesloft-drift-incident
Posted Sep 18, 2025 - 17:05 EDT