POS Outage - United Kingdom

Incident Report for Toast System

Resolved

This incident has been resolved.
Posted Jun 20, 2025 - 10:22 EDT

Monitoring

This appears to be related to Internet Service Provider (ISP) issues. Please reference the following guide to ensure minimal impact on operations until the issue has been resolved from the ISP side:

https://central.toasttab.com/s/article/Offline-Mode-Procedures-and-Checklist
Posted Jun 20, 2025 - 09:59 EDT

Investigating

We’re aware of a Toast service disruption, based in the UK (primarily London), and our engineers are investigating the cause. Your devices should automatically enter Offline Mode, allowing you to continue to place orders, print tickets, receipts, and take card payments. Until your connection is reestablished, please follow the steps in our offline mode checklist.
https://central.toasttab.com/s/article/Offline-Mode-Procedures-and-Checklist
Posted Jun 20, 2025 - 09:40 EDT
This incident affected: Toast POS app.