DoorDash Service Interruption

Incident Report for Toast System

Resolved

This incident has been resolved.
Posted Jun 16, 2026 - 11:39 EDT

Identified

We are aware of an ongoing DoorDash outage affecting the DoorDash integration and Toast Delivery Services for some customers.

For additional information on service interruptions from Third Party partners, please contact the partner directly.
Posted Jun 16, 2026 - 10:49 EDT
This incident affected: Online Ordering.