Guestbook and Marketing

Incident Report for Toast System

Resolved

This incident has been resolved.
Posted Feb 14, 2025 - 21:04 EST

Investigating

We are aware of an issue that may have an effect on Toast Marketing and Guestbook reporting and are investigating. Updates will be provided here as they are available.
Posted Feb 14, 2025 - 20:16 EST
This incident affected: POS Web application and Restaurant Reporting.