SMS Incident

Incident Report for Toast System

Resolved

This incident has been resolved.
Posted Jun 05, 2025 - 16:49 EDT

Investigating

We are aware of an issue affecting delivery of SMS login codes for Toastweb and Online Ordering and are investigating. Updates will be provided here as they are available.

If you request an SMS login code and it fails to deliver, please try again.
Posted Jun 05, 2025 - 11:09 EDT
This incident affected: POS Web application and Online Ordering.