12/29/24 - Guestbook Search/UI Degradation

Incident Report for Toast System

Resolved

This incident has been resolved.
Posted Dec 29, 2024 - 15:07 EST

Monitoring

We have implemented a fix and are monitoring the results.
Posted Dec 29, 2024 - 14:32 EST

Investigating

We are currently investigating an issue surrounding Guestbook Search/UI latency. This may also delay email campaigns.
Posted Dec 29, 2024 - 14:18 EST
This incident affected: Restaurant Reporting.