Third Party Ordering - DoorDash Outage

Incident Report for Toast System

Resolved

This incident has been resolved.
Posted Dec 02, 2025 - 20:19 EST

Identified

We are currently investigating an issue with third-party orders that flow through DoorDash. These orders will not be processed or sent to your POS devices. We will provide updates as we learn more.
Posted Dec 02, 2025 - 19:58 EST
This incident affected: Order Processing / KDS.