Toast Payroll Synchronizing Issue
Incident Report for Toast System
Resolved
The incident related to Toast POS and Toast Payroll synchronization has been resolved. All data during this period has been restored and updated accordingly.
Posted Jun 23, 2022 - 14:40 EDT
Monitoring
We have confirmed that Toast POS and Toast Payroll synchronization has returned to normal processing levels. We are also able to confirm that no time entries were lost during the period of degradation. We will continue to monitor the issue to ensure a full resolution and provide an update in the near future.
Posted Jun 23, 2022 - 11:08 EDT
Identified
We've identified a delay in the synchronization of time entries from Toast POS to Toast Payroll in the last 8 hours. We are working on processing all delayed time entries. In the meantime, if you are processing payroll today and have made any time entry adjustments in Toast for the period being processed, please review payroll carefully to confirm that the adjustments are reflected in payroll. If they are not and you need to process urgently, hours can be adjusted manually while processing payroll.
Posted Jun 23, 2022 - 09:56 EDT
Investigating
We have been alerted to system issues affecting Toast Payroll and Reporting in relation to a latency issue with updated reports. There is about an 8-hour delay for reports synchronizing Toast POS with Toast Payroll. If you are going to run Toast Payroll please ensure that you are reviewing and confirming time entries before processing. We know that this can significantly impact your operations. Our engineers are investigating the cause and working to resolve the issue as soon as possible. We will update this page as new information is available.
Posted Jun 23, 2022 - 07:25 EDT
This incident affected: Payroll Processing.