SMS Delivery Incident

Incident Report for Toast System

Resolved

We have confirmed with our third party vendor that this incident should not have impact on customer and guest workflows. Systems are operating as normal and SMS messages are being delivered.
Posted Oct 31, 2024 - 13:34 EDT

Investigating

We are aware of an issue with a third party vendor that may result in a subset of SMS messages being unable to be delivered. We are closely following this incident and will provide more updates as they are available.
Posted Oct 31, 2024 - 12:53 EDT
This incident affected: Order Processing / KDS and Online Ordering.