Customer Invoicing
Incident Report for Toast System
Resolved
The incident related to Customer Invoicing payment processing has been resolved.
Posted Dec 06, 2022 - 16:18 EST
Investigating
We are currently investigating an issue related to Customer Invoicing that restricts the customer from processing their payment. If possible, please wait to send Customer Invoices until the issue is resolved.
Posted Dec 06, 2022 - 15:57 EST
This incident affected: POS Web application.