ToastWeb Incident

Incident Report for Toast System

Resolved

This incident has been resolved.
Posted Apr 22, 2026 - 15:31 EDT

Monitoring

We are seeing recovery and users able to access ToastWeb. We will continue to monitor
Posted Apr 22, 2026 - 15:03 EDT

Update

Engineering is continuing to investigate this issue. We are seeing users intermittently able to access ToastWeb
Posted Apr 22, 2026 - 14:57 EDT

Investigating

We are currently investigating an issue with ToastWeb not being able to be reached. We will continue to update as we move further in investigation.
Posted Apr 22, 2026 - 14:42 EDT
This incident affected: POS Web application.