Unable to Login on Devices

Incident Report for Toast System

Resolved

This incident has been resolved.
Posted Apr 21, 2026 - 13:25 EDT

Monitoring

We were alerted of an issue that may have resulted in errors when logging in to some POS devices. Engineering has released a fix for this and we are monitoring for resolution.
Posted Apr 21, 2026 - 13:19 EDT
This incident affected: Toast POS app.