Toast Status Update - Deposit Reporting
Incident Report for Toast System
Resolved
This incident has been resolved and Toast Systems have returned to normal. Thank you for your patience. If you continue to experience issues, please contact Toast Customer Care at (617) 682-0225.
Posted Jun 12, 2022 - 19:44 EDT
Monitoring
We have identified the issue and are currently implementing a fix. Deposit reporting will be restored shortly. Updates will be provided here as they are available.
Posted Jun 12, 2022 - 19:32 EDT
Investigating
We are currently experiencing an issue with deposit reporting for some customers. Our Engineering team is aware and working on a fix at this moment. This issue will not affect any settlements to your account. Updates will be provided here as they are available.
Posted Jun 12, 2022 - 14:32 EDT
This incident affected: Reporting.